Okay
  Public Ticket #2333490
Hybrid Composer Install
Open

Comments

  • brunoguedao started the conversation

    I just activate the theme and when i click on install Hybrid Composer, i receive the message below. My wordpress version is 5.3.2

    Fatal error: Uncaught Error: Class 'PclZip' not found in /home/amandadinucci/www/wp-admin/includes/file.php:1595 Stack trace: #0 /home/amandadinucci/www/wp-admin/includes/file.php(1436): _unzip_file_pclzip('/home/amandadin...', '/home/amandadin...', Array) #1 /home/amandadinucci/www/wp-admin/includes/class-wp-upgrader.php(325): unzip_file('/home/amandadin...', '/home/amandadin...') #2 /home/amandadinucci/www/wp-admin/includes/class-wp-upgrader.php(771): WP_Upgrader->unpack_package('/home/amandadin...', false) #3 /home/amandadinucci/www/wp-admin/includes/class-plugin-upgrader.php(108): WP_Upgrader->run(Array) #4 /home/amandadinucci/www/wp-content/themes/landkit/inc/class-tgm-plugin-activation.php(891): Plugin_Upgrader->install('/home/amandadin...') #5 /home/amandadinucci/www/wp-content/themes/landkit/inc/class-tgm-plugin-activation.php(743): TGM_Plugin_Activation->do_plugin_install() #6 /home/amandadinucci/www/wp-includes/class-wp-hook.php(288): TGM_Plugin_Activation->install_plugins_page('') #7 /home/amandadinucci/www/wp- in /home/amandadinucci/www/wp-admin/includes/file.php on line 1595

  •  487
    Gabriel replied

    Hi, are you using wordpress.com hosting? If this is the case, I can offer you a refund, since the theme is not compatible with it.

    On regular hosting, this error could mean that PHP Zip extension is not installed. You can install it via cPanel.