Okay
  Public Ticket #2293132
Missing icons, layout issues after importing demo content
Open

Comments

  •  2
    abraae started the conversation

    I'm seeing small layout issues with the Online Service demo.

    I've:

    - installed the theme

    - used Theme Options -> Demo content to import the Online Service demo

    Looks mostly OK but:

    - I don't see any icons (e.g. the purplish bow and arrow next to the Follow up section around the top of the page)

    - I see small layout issues (e.g. no line break between Angela Wheeler and her job title, Legacy Markets Manager)

    How do I correct these? Chrome developer tools is not showing any 404s or suchlike when I refresh the page.

  •  482
    Gabriel replied

    Hi, do you have a live link so I can check?

  •  2
    abraae replied

    Hi, here it is: http://2a966d50.ngrok.io/

    This is a public ticket so please make private or otherwise let me know how to send you login details if required.

  •   abraae replied privately
  •  482
    Gabriel replied

    Hi, I noticed theme options was empty so there was probably and error during the import process.

    I manually imported the settings and it works fine.

    If you want to import different demos, you can manually import theme options:

    • in the zip you downloaded from themeforest, look for Demo Content (manual install) folder
    • unzip demo.zip and open export.json with a text editor
    • copy the content and paste it in Theme Options - Customizations - Import Settings.
  •   abraae replied privately
  •  482
    Gabriel replied

    Hi, fixed the names/job titles.

    As for the menu, I added the existing sample page. You will need to build your own menu, either one page or multi page. More info here: https://socanny.com/doc/landkit/#standard-menu

  •  2
    abraae replied

    Thanks Gabriel!

    How do we perform your fix? We are still tearing the site down regularly. We need to be able to fix this ourselves.

  •  482
    Gabriel replied

    Ok, so the problem first came from demo import that didn't run properly. We can investigate or try to debug this if you plan to use it in the future.

    The missing icons were caused by empty theme options settings (which didn't import at all).

    Name / job titles was a common issue. It was just a line break that was ignored during import. I replaced the element with a text block and added a <br> to avoid this in the future.

    Menu was not intended to import. As you see in our demo, it leads to other demos / pages from our website. Menu should be created by you, to reflect your website structure.

  •  2
    abraae replied

    Hey Gabriel, I'm perfectly happy with the import procedure you described before, all good.

    And thank you for the clarification on the line break. I thought I compared the HTML between your online demo and my wordpress site, but I guess I must have overlooked that.

    Thanks a lot.