Okay
  Public Ticket #2290059
Page content not loading in admin area
Open

Comments

  •  1
    James Jones started the conversation

    Hi folks,

    I'm having a problem with Hybrid Composer in the Lightwire theme. When I load up the linked "Fees and Payment" page in the admin editor the content fails to load properly. JS gets stuck in a loop.

    I think this is due to the nested tabs. The script that populates the dropdown editor with content populates the first few tabs with content but then gets stuck in an endless loop trying to select the next tab.

    The front end page renders as it should. It's only the editor content loading that breaks. The editor worked fine for many days and page updates but then breaks at some undetermined point.

    I rebuilt the page from scratch once but the exact same problem eventually reoccurred again. I'm really hoping to avoid having to do it again so any help you can provide would be much appreciated.

    I've attached the page JSON as a txt file. The JSON is not broken as far as I can see. Nothing obvious like double quotes where they shouldn't be

    The weird thing is if I load up previous revisions these also break in the editor even though they were obviously working previously.

    Any help would be much appreciated!

    Kind Regards,

    James

    Attached files:  page.txt

  •  1
    James Jones replied

    A little more information you may find useful:

    • I’m using latest Lightwire theme 1.1.0 and Hybrid Composer 1.4.7.
    • No PHP or JS errors occur when loading the page in the editor or frontend.
  •   James Jones replied privately
  •  482
    Gabriel replied

    Hello James, it's great to have you here but I think you got the wrong support forumsmile.png

    This is the place to go: https://themeforest.net/item/lightwire-construction-and-industry/22836186/support

    We're selling different themes based on Hybrid Composer: https://themeforest.net/user/socanny/portfolio

    I'm guessing you got here from a Google searchsmile.png

    Anyway, Federico from Schiocco should help you with your issue.

    All best,

    Gabriel

  •  1
    James Jones replied

    Hi Gabriel,

    Thanks for the heads up. I suspected this and posted an almost identical comment at Lightwire at the same time. Have a good one.

    Cheers,

    James