Okay
  Print

Hybrid Composer error on activation

If you're getting this error when activating Hybrid Composer:

Parse error: syntax error, unexpected '[' in /home/content/73/8287873/html/420offices/wp-content/plugins/hybrid-composer/index.php on line 362

it means you're using an older PHP version. Minimum required is 5.6

To update your PHP version using cPanel, follow the steps here: https://www.siteground.com/tutorials/cpanel/php-version-change/